You are not logged in.

  • Login


Dear visitor, welcome to AION Europe - UK. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, July 20th 2013, 9:24am

I keep getting error "E02016"

When updating, at 12%, I get error "E02016" everytime. I am installing the game on "L:\", here is the report




<< OS >>
OS Version : Windows 7
ServicePack : Service Pack 1
Major Minor Build Version : 6.1.7601

<< System >>
32bit OS
Page Size : 4096 B
Active Processor Mask : 3
Number Of Processor : 2
Processor Type : 586
Processor Level : 15
Processor Revision : 1027
Processor Speed : 3006 MHz

<< Memory >>
70% of memory in use.
Total Physical Memory : 1534 MB
Avail Physical Memory : 448 MB
Total Paging File : 3565 MB
Avail Paging File : 2162 MB
Total User Address Space : 2047 MB
Avail User Address Space : 1991 MB

<< Disk Storage >>
Drive Name : C:\
Volume Name :
Total Byte : 111.69 GB
Used Byte : 94.61 GB
Available Byte : 17.08 GB

Drive Name : L:\
Volume Name : Book
Total Byte : 232.88 GB
Used Byte : 16.83 GB
Available Byte : 216.06 GB


<< Dns Query >>
Update Server
(1)
Name : update.aion.gfsrv.net
Address : 79.110.83.91
(2)
Name : update.aion.gfsrv.net
Address : 79.110.83.91
(3)
Name : update.aion.gfsrv.net
Address : 79.110.83.91


Repository Server
(null)

<< FileInfoFile Hash Value >>
File Name : FileInfoMap_AION-LIVE_23.dat.zip
Hash Value : 1c1f1b0976baee38846c3f3c85e9a421d930505c
File Name : FileInfoMap_AION-LIVE_23.dat
Hash Value : 663222c06bd022bd78271e148938b348ccd7d7c0

<< Error Message >>
[Update error] Not enough storage space available.
Please check the storage space and run the launcher again.
E02016
DP_G15_23_23/
Patch/Zip/bin64/crysystem.dll.zip


Any ideas?

2

Saturday, July 20th 2013, 8:51pm

run as admin and remove aion.bin from task manager
~Divinelysian~


Content Creator & Moderator of the Aion subforum on a different site which I cant name anymore.

If you have any game related questions, send me a message

3

Wednesday, July 24th 2013, 11:43am

Ok, I'll give it a try :)

Update:

aion.bin doee not seem to appear in task manager when I run Game Forge Live as admin.

This post has been edited 2 times, last edit by "[NICK]mike91x" (Jul 24th 2013, 12:01pm)


4

Saturday, July 27th 2013, 11:26am

Where exactly can I find aion.bin?. Thnx in advanced :)


UPDATE 1

Went deeper into the forum looking for info, found out my HDD might be damaged, checking it right now.

UPDATE 2

Checked my HDD with "HD Tune 2.55" and it had 24% of the blocks damaged :(. Good thing is not my main HDD. I'll try to fix this.

UPDATE 3

Gave Format("fast format" unchecked) to my HDD, took almost one & a half day. Was able to re-install Guild Wars 1 (all campaigns and expansion) and log in. I'll try to install Aion now.
It seems that if launcher insists with error "E02016" while having enough storage space, one might have a damaged HDD, but I'm not 100% sure.

UPDATE 4

Even though I was able to log into Guild Wars, I wasn't able to play it "correctly"(extremely bumpy/laggy) & the game had to repair its files every time I launched it. So I'm calling it, HDD is dead.

UPDATE 5

Downloaded & installed client and game in "C"(my main Drive/HDD), everything went perfect, no problems. So in my case, error "E02016"(as I suspected before) was triggered by my faulty HDD.

Since I was able to download & install the game correctly, I no longer need help and state the issue as being solved.


Thanks to Divinelysian for posting the suggestion.

This post has been edited 6 times, last edit by "[NICK]mike91x" (Jul 31st 2013, 7:31pm)


Similar threads