[5.0] Bugs and Issues Collection

    • Bug

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • thi bug is quite one of teh oldest and still not fixed
      its a UI bug which causing lags and framerate drops once u hower your mouse cursor in affected area
      i did remove alpha channel and greayed out background of v5_hud_s1.dds texture just to make this area visible, as normaly this area is transparent
      in solo (no group ally) it only reduces few fps
      but if you are in ally (where ui kinda eats lots of cpu resources) game will became unplayable

      youtu.be/FLik4h1awHw
      short video of 24man ally test
    • Click wrote:

      Arena quest is not gone, you simply have to check Hide/Show Quests level 65 below :P

      omg you have right, lol, that damn option is not only hiding the blue symbol from quests, it completly vanishes the quest and even if you talk to the npc it doesn't have it on list. Many don't know about this, i asked like 10 diffrent guys, some said it is bug, other says quests are removed etc :pinch:

      thanks man.
      Legend of the Kaisinel Temple
    • Neverfelt wrote:

      Click wrote:

      Arena quest is not gone, you simply have to check Hide/Show Quests level 65 below :P

      omg you have right, lol, that damn option is not only hiding the blue symbol from quests, it completly vanishes the quest and even if you talk to the npc it doesn't have it on list. Many don't know about this, i asked like 10 diffrent guys, some said it is bug, other says quests are removed etc :pinch:

      thanks man.

      This issue should have been fixed since September 1st 2016 as you can see here. Does the issue still exist for you?
    • Aegir wrote:

      http://i.imgur.com/tjiqmaE.jpg

      "Each time you receive attack..." ? ¿receive? It should be inflict ... or the description is wrong or the skill is bugged since is working even if the mob is not hitting me :|


      Reported: 0077148
      - Fregion



      Click wrote:


      The neon green color of the text "20% additional XP for which no energy is consumed" does not apply.



      Also it should be "Charge over 50%" not "via"...


      Already reported.

      Cardinal Richelieu wrote:

      If you give me six lines written by the hand of the most honest of men, I will find something in them which will hang him.
    • Loading Screen LOOONNNNGGGGG Loading TIme

      Hey there :D New around and I apologize if I missed the discussion about this subject, do not have much time to look through as tomorrow I have work :( In either case I only wanted to get your attention upon a bug that is happening to me since the update.


      I open the game, it takes a ton for it to open but that is ok, same on my boyfriend's PC ( which is a rocket compared to my laptop), then there we have the login screen. First, it freezes at 47...and I wait.....and wait....and wait....it moves to 48...then wait.....and wait...and OMG guess what? WAIT some more. It takes me half an hour up to 35 minutes just to LOAD the game >.> I had 0 ( ZERO) issues before, all went marvelously on Low before the update now it barely works :( I am getting my PC in a few weeks but I still would like to use my laptop to lvl a bit :D 8|
      :love: .:: DarkOnyix92 ::. :love:
    • darkonyix9292 wrote:

      Click wrote:

      The neon green color of the text "20% additional XP for which no energy is consumed" does not apply.



      Also it should be "Charge over 50%" not "via"...

      My Golden Star does not even charge and I killed tons of mobs >.> :huh:


      You cannot charge Golden Star by killing mobs. You can charge Growth energy and it does, since im getting it, its just another rng stuff... you can get it, you cannot get it.

      The only way to charge golden star energy is by using a Golden Star item.


    • Was creating an asmodian warrior and previewed some skills. I made him use the leap skill and he literally fell out of the creation xD The camera went wild and it can't locate him anymore o.o
      The creations creen is glitched now like when your character falls out of the map and into the abyss :aamazing:
      Ops I thought this was the bug thread xd

      Moved by senpai

      The post was edited 1 time, last by Erik ().