Cannot connect to the server

    • Tech help

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • It's working, thank you very much Sita :)

      1) So I flushed my dns (ipconfig /flushdns) successfully.

      2) Then I pinged Hellion, the server I'm on:

      Pinging with 32 bytes of data:
      Reply from bytes=32 time=38ms TTL=115
      Reply from bytes=32 time=36ms TTL=115
      Reply from bytes=32 time=38ms TTL=115
      Reply from bytes=32 time=38ms TTL=115

      Ping statistics for
      Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
      Approximate round trip times in milli-seconds:

      Minimum = 36ms, Maximum = 38ms, Average = 37ms

      Did the same for server update and server login with no issues.

      3) Lastly I used tracert to see if the problem is somewhere on the way:

      Tracing route to []
      over a maximum of 30 hops:

      1 <1 ms <1 ms <1 ms
      2 11 ms 14 ms 10 ms
      3 7 ms 8 ms 37 ms
      4 14 ms 13 ms 12 ms []
      5 11 ms 12 ms 11 ms []

      6 11 ms 13 ms 11 ms []
      7 33 ms 36 ms 35 ms []
      8 36 ms 38 ms 36 ms []
      9 39 ms 35 ms 37 ms []
      10 39 ms 36 ms 40 ms []

      Trace complete.

      Again, also traced the ip of server update and login, with nothing wrong on either one.

      Still no idea what is causing the problem....
    • Thank you Sita

      Okay Kazdom now you can get to the links.
      In this help section is an entry [FAQ] List of known technical problems and their solutions

      In there click check connection to the servers under the network section to try pinging the server you want.. your screenshot seems to show it is hellion server you are trying to contect to.

      You can also have a look through all the other things there to see if anything helps.

      hmm ok, both typing at same time.

      Do you use any third party programe for ping... like battle ping?
    • This really is so strange.

      Screenshot shows the EU servers so I am assuming that it is the EU version that is downloaded. What does have me confused is that you got the message not available in this country one time you tried to connect.

      Have you run the file check... appears on the bottom left of the Gameforge Aion Launcher
    • Future Will Come wrote:

      try delete folders bin64 and bin32 in Aion client then use File Check in the launcher
      Done, with no result...

      Searched google for the issue for the 2123134th time, the only posts about this error are from 2010-2013, the majority of other searches are about "authorization server" which is something else.
    • I have been searching google too. Many that describe your problem are people :nothingtoseehere: I would be wary of making changes to system using their fixes I do not know if the copy and paste of things like ip/config that they did into Aion files would work with the normal direct Aion launcher and game.

      The real question is, what is different between your computer + the Aion download from your friends computer and Aion download.

      Do you have just one user account on computer? Do you have administrator rights on your account, Are there any user account security settings that could affect it. I do not think these turn off when firewall turns off.

      Although your ISP is the same as your friends, your router or router settings may not be. It is obviously opening the ports to let you ping as administrator but does it have a firewall the stops the program accessing it?

      The post was edited 1 time, last by Rebelbabe ().

    • There is only my account on my computer, I am the administrator, account control settings are off. Turned off my router firewall (as it was on low protection setting) but it made no difference.

      This is what my ports look like:
      I also have UPnP enabled, so port forwarding shouldn't be an issue.

      I have changed all port protocols to "both" instead of just TCP and it logged in. IT LIVES :D woo finally.

      So for future reference:
      -Aion Free To Play and aion.bin added to firewall exceptions
      -Both added to antivirus exceptions as well (AVG antvirus; didn't have to disable it)
      -Ports forwarded as per the image above with protocols set to "Both"
      -UPnP enabled (although don't know if it makes a difference)

      Thank you Rebelbabe, Future Will Come and Sita for help and perseverance.

      The post was edited 3 times, last by kazdom95 ().

    • Yeeees, so happy for you

      To be honest, I do not know much about the last two things there. Hopefully if they mean something to official technical help here they can add to tech guides.

      I will say though that not all routers have port forwarding. I know ISP I worked for did not have this option.
    • I will forward your solution and see what it means to technically more versatile guys so they add it into the guide :D
      thank you!
      Community Guidelines

      For balic atreia

      Brigade General Sita of the 40th Army: What do you think about that? Isn't it exciting?

    • So happy it works after such a long time and many failed attempts. The satisfaction is big :D

      Glad I can be of help to others as well.

      Take care y'all