Screenshots freezes the game

    • Bug

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [NICK]eyvind wrote:

      So now it has been 7 months and no feedback, nor solved in 5.0.

      Will try and ask again -> has this been reported yet?

      Still occurs, tested on two different computers, one with AMD and one with Nvidia GPU's (SLI).
      Edit: tested on W7 + W10


      I personally haven't gotten this issue anymore for quite a while and my screenshot directory is rather big. Did you modify an files in the client? It could be as simple as enabling the chat log or messing around with graphic settings.

      I know there's a specific setting that can mess up creating screenshots and cause a massive freeze, but you can only do this by messing around with the system.cfg, which you shouldn't do.

      - Kabraxis
    • Kabraxis wrote:

      I know there's a specific setting that can mess up creating screenshots and cause a massive freeze, but you can only do this by messing around with the system.cfg, which you shouldn't do.

      Could you hint at what it may be? I haven't messed with anything and it's a clean install from Steam, yet the first screenshot of each login is a 10 second freeze once past 50 screenshots in the folder ;(
    • Kabraxis wrote:


      I personally haven't gotten this issue anymore for quite a while and my screenshot directory is rather big. Did you modify an files in the client? It could be as simple as enabling the chat log or messing around with graphic settings.

      I know there's a specific setting that can mess up creating screenshots and cause a massive freeze, but you can only do this by messing around with the system.cfg, which you shouldn't do.

      - Kabraxis
      I am running W10 with a default Aion installation starting through the Gameforge launcher,
      I have not modified any files nor am I running any programs which may modify these files
      (like ARM).

      BunnyKill wrote:

      maybe you have in background running some other picture saving tool? like on windows with one drive printscreen = autoupload on default settings
      support.office.com/en-us/artic…b0-4ad6-9f9c-b08494d79d6a
      maybe your harddrive is too slow? u may use another drive for your pictures, just mklink needed
      technet.microsoft.com/en-us/li…255&MSPPError=-2147217396
      OneDrive is installed by default in W10 which I am currently running but it is not signed in,
      probably since I am logged in with a local user account and not a M$ user account.

      I can try and disable it but I don't think it will have any impact as it is not signed in and I still am
      getting the freezes, I had the same issue with W7 on my previous machine and thatone did not have
      OneDrive installed at all nor any other image sync / upload programs.

      My drive is a Samsung SSD which is pretty decent, I was running an SSD on my previous machine as well.

      I can add that the problem occured exactly the same way as with my old machine, which is it started after
      a while when the screenshot folder grows bigger.
    • Click wrote:

      Make a backup of your current screenshot folder (copy all the screenshots somewhere else).
      After that, delete the whole content of your screenshot folder, and start with an empty one.

      That should solve the issue.

      Let me guess, your screenshot folder meanwhile has a size of several GB's ?
      Heya :D I have 41.0 MB of pics and a CACHE folder with small versions of the actual screens and I still get a really LONG freeze when I first take a screen. Then, it functions ok. But the first time I take a screen it goes cold for half a minute ;(
      :love: .:: DarkOnyix92 ::. :love: